Problem with Ethernet on wake

Discussion in 'iMac' started by JimKirk, Mar 26, 2010.

  1. JimKirk macrumors 6502

    Joined:
    Oct 6, 2009
    #1
    The 27 iMac sometimes wakes with ethernet hosed. If I go to network in system preferences and disable and enable again it works.

    Sounds like a driver problem. Also sometimes back to my mac works and sometimes it does not.

    Wish apple would hire more developers to fix osx instead of just writing iPhone os.

    Their software and hardware are becoming more pc like every day now.
     
  2. robby818 macrumors 6502a

    Joined:
    May 2, 2007
    #2
    I experienced the ethernet problem once on my first refurb i7. It woke from sleep, all looked normal but the ethernet connection was gone. I also had a problem with detecting the airport card on that imac. I have yet to see the problem re-occur on my second imac.
     
  3. mtbdudex macrumors 68000

    mtbdudex

    Joined:
    Aug 28, 2007
    Location:
    SE Michigan
    #3
    iMac 27" week 15: Problem with Ethernet on wake

    my week 15 27" iMac has done this for 1st time in 1 week of ownership.
    It's been sleep/woken many-many times, then just now this issue.....
    "Problem with Ethernet on wake"

    I have airport extreme gigabit network, so since hardwired is faster than airport I usually have airport off, save a little energy.
    Upon awake Network says "unplugged cable", wrong!!
    [​IMG]

    Next I checked here, nothing connected:
    [​IMG]

    Open this for Ethernet card spec:
    [​IMG]

    Ha, just turn airport on and it connects to the internet in a few seconds, yet Ethernet does not connect.
    [​IMG]

    Re-start is only way:
    [​IMG]

    btw, I have a MacBook right next to the iMac also connected via Ethernet, it never lost it's connection, so my airport extreme is working fine.

    Another iMac 27" issue??
    Or more general issue, I see mac-mini person posted it as well, http://forums.macrumors.com/showthread.php?t=887128&highlight=ethernet
     

Share This Page