Problem with Ethernet Port

nitronce

macrumors newbie
Original poster
Mar 14, 2011
2
0
Hi everyone,

I hope I'm in the right place to post here.

I have an early 2011 Macbook Pro and a 150mbit/s internet connection via my cable provider. I bought a Fritzbox 3272 and connected it to my cable modem, everything works quite fine.

Except for the fact that internet speed is faster over wireless lan than over the ethernet cable and I have no idea how this is possible. I have Cat5e ethernet cables and using speedtest.com I reach about 60mbit/s downstream with cable and about 100mbit/s over wireless lan, which I expect to be the limit for wireless?

Thanks for your help
nitronce
 

maflynn

Moderator
Staff member
May 3, 2009
65,063
30,991
Boston
Did you check to see if the Fritzbox 3272's ethernet connection is set to 100mb or gigabit?
 

nitronce

macrumors newbie
Original poster
Mar 14, 2011
2
0
Thanks for your answer!

I'm currently looking for it on the web interface.

Do you happen to know where I can set it to gigabit?

Edit: I just found it in the settings!! Thank you very much. I'm going to test the connection right now
 

maflynn

Moderator
Staff member
May 3, 2009
65,063
30,991
Boston
Thanks for your answer!

I'm currently looking for it on the web interface.

Do you happen to know where I can set it to gigabit?
No, each cable modem/router has its own GUI interface. You usually access it by way of an IP address like 192.168.1.1 I saw this on the google though I'm not sure if its correct: 192.168.178.1

Check your documentation in how to access the admin console for the device.
 

Dweez

macrumors 65816
Jun 13, 2011
1,248
9
Down by the river
Not sure if your router uses LEDs on the ports, but the routers that I've owned have 2 LEDs per port, one for connectivity and one for speed. The speed LED is one color at 100 megabit and another color at gigabit. Can you run speedtest.net tests over wired and wireless for comparison? Have you tried another ethernet cable?
 

maflynn

Moderator
Staff member
May 3, 2009
65,063
30,991
Boston
Also check your mac to make sure its set for gigabit speeds.

System Preference->Network, Select the interface and then click advanced

Its normally set to Automatically but you can change it to normal and make sure its 1000baseT