Problem with external drive

Discussion in 'Mac Basics and Help' started by numlock, Oct 9, 2007.

  1. numlock macrumors 68000

    Joined:
    Mar 13, 2006
    #1
    Ive got a 200GB Maxtor hard drive in an enclosure (not from maxtor) connected to my intel iMac and from late last year until this spring/summer there were no problems but just when apple relseased 4.9 or 4.10 my imac wouldnt see the drive when i was rebooting or when i plugged it in.

    I got an ipod shuffle around the same time and had the dock connected to another usb port on the imac and sometimes i got the maxtor to show up if the drive was connected and powered up and the shuffle as well if i just manually removed the shuffle from the dock. Now that dosent work.

    If i reboot from the install disc i can see the external disk and system profiler sees the disk as well but disk utility and the finder do not.

    Also if i plug it into an ibook g4 it shows up no problem.

    Anyone have any idea what the problem might be?

    thanks in advance
     
  2. MacinDoc macrumors 68020

    MacinDoc

    Joined:
    Mar 22, 2004
    Location:
    The Great White North
    #2
    Sounds like your iMac might need a firmware update.
     
  3. cometa macrumors newbie

    Joined:
    Jul 2, 2007
    #3
    sounds like something went wrong with the apple updates. download and install the 10.4.10 combo updater from apple, restart, see if all is well.
     
  4. numlock thread starter macrumors 68000

    Joined:
    Mar 13, 2006
    #4
    i installed the firmware the weekend before last and was hoping it would solve this issue but it didnt. I will try installing 10.4.10 again and seeing if that works.

    thanks for your replies
     
  5. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #5
    I had this problem with my Maxtor 300g One Touch and my 2.33 MBP and after searching everywhere and trying 6 billion suggested things, the steps posted in this thread http://forums.macrumors.com/showthread.php?t=333564
    by crzycanuck72 fixed it for my MBP.

    Good luck.
     
  6. numlock thread starter macrumors 68000

    Joined:
    Mar 13, 2006
    #6
    i tried reinstalling 10.4.10 combo and its the same as before. And again when the external drive is hooked up to the ibook there is no problem whatsoever.

    killerrobot

    i might try that or if leopard is announced shortly i might wait
     

Share This Page