Problem with Facebook app for ipod touch

Discussion in 'iPod touch' started by aznkid25, Mar 26, 2009.

  1. aznkid25 macrumors 6502

    Joined:
    Sep 15, 2007
    #1
    I don't know if anyone else using the facebook app on the iphone/ipod touch has had this problem, but since yesterday, when I open the app, everything is fine. I can scroll through my feed, and access all the things that are on the bottom of the app. But my problem is that when I tap on the "notifications" and "requests" part, I don't get any response. I have tried uninstalling and re-installing the app but that doesn't work. I have a jailbroken 2G ipod touch. Thanks in advance.
     
  2. Draythor macrumors 6502

    Draythor

    Joined:
    Sep 12, 2006
    Location:
    Exeter University, UK
    #2
    Have you tried soft reset? Hold home and sleep down until the :apple: appears then let go.

    ~Dray
     
  3. aznkid25 thread starter macrumors 6502

    Joined:
    Sep 15, 2007
    #3
    Yeah, in the beginning I did. But now, the problem seems to have gone away itself. I'm not sure what the problem was though. Thanks.
     
  4. Omni Geno macrumors regular

    Omni Geno

    Joined:
    Apr 8, 2005
    Location:
    Los Angeles, CA, USA
    #4
    I bet it was an issue w/ Facebook's servers. They've been making a lot of changes lately. Incidentally, has anyone else been having the problem of not being able to comment on posts (statuses, links, photos, etc) that are on the main feed? This happens to me even if they were posted by people who are my friends. Sometimes I am able to comment on said posts by going into their wall. But other times it just doesn't work at all.
     
  5. jdsushi macrumors newbie

    Joined:
    May 31, 2009
    #5
    I just bought an Ipod touch, opened it, tried to install the facebook app and it won't work. It keeps saying connect to Itunes. I did a couple times, sync'd it, and nothing happens. I'll try again tomorrow. I'm loving the mail app.
     
  6. bjquach macrumors 6502

    Joined:
    Jul 8, 2008
    Location:
    PA
  7. scotty96LSC macrumors 65816

    scotty96LSC

    Joined:
    Oct 24, 2007
    Location:
    Charlotte, NC
    #7
    I have experienced the same thing. Today seems better though.
     

Share This Page