Problem with file sharing on LG home theater system

Discussion in 'OS X Yosemite (10.10)' started by kmporter690, Feb 5, 2015.

  1. kmporter690 macrumors newbie

    Joined:
    Jul 18, 2011
    #1
    I have been having an issue with file sharing to my home theater system. I have used this feature many times to stream videos or music from my iMac to my home theater system. Now it seems that I have an issue that I can not figure out and I am thinking it is because I upgraded to Yosemite from Snow Leopard.

    The LG LBH336 that I have allows you to browse files from a computer on your home network and play them back on the blu ray player/tv. The only way it allows you to connect is through CIFS login. I have done this many times over the years before Yosemite and never had an issue. I would simply login in with my administrator name and password and then I would see a list of folders I could browse and select what I wanted to watch and/or playback.

    I have not tried this since upgrading to Yosemite until today. When I select the "movie" icon on the home screen of the blu ray it gives me a few options. They are: disc, usb, iPod, and then my computer. It shows the name of my computer there as it did before but does not show the files underneath. When I click on my computer name, it brings me to the CIFS login screen. It gives me an on screen keyboard and has an "ID" and "Password" section. I have put in the information multiple times trying to get this to work but every time I finish it takes me back to the screen that shows me disc, usb, iPod, and my computer name. This is normal, but it does not show me the folders that I should be able to browse after signing in. When I click on my computers name again it brings me back to the CIFS login screen. I have also tried to "refresh" the list of options to see if the folders appear but they never do.

    I do not know if this is an issue with settings or what the problem could be. File sharing is enabled on my Mac just like it always has been. Never really had an issue when I was running Snow Leopard. I have searched google trying to find a solution but have been unsuccessful. Any help would be greatly appreciated.

    *Note- There is no other way to connect to my Mac other than the CIFS login. I have reset my blu ray player and checked network settings to confirm that it is not an issue with the player itself.
     
  2. kmporter690 thread starter macrumors newbie

    Joined:
    Jul 18, 2011
    #2
    Can anyone tell me how to go back to Snow Leopard? I tried with the disc that I have but it says "You can't use this version of the application 'Install Mac OS X' with this version of OS X."

    I have read a few posts about issues with Yosemite and that Snow Leopard runs faster on the older macs. I have an early 2009 iMac with 2.66 GHz core 2 duo and 4GB ram..
     
  3. kmporter690 thread starter macrumors newbie

    Joined:
    Jul 18, 2011

Share This Page