Problem with Final Cut Express 4

Discussion in 'Mac Apps and Mac App Store' started by ddan2022, Feb 3, 2008.

  1. ddan2022 macrumors newbie

    Joined:
    Feb 3, 2008
    #1
    My friends and I just bought FCE yesterday and tried it out last night. We imported some clips from his camera and started to make a project. When I double clicked on a clip, and it played in the viewer, the sound would work perfectly. But when selected my in and out points and dragged it down into the timeline and hit play, the sound that should have been there was replaced by a loud and rather annoying beeping noise. We tried so many different things to get the beeping noise to go away, but it just wasn't happening. If you have any suggestions, please let me know.
     
  2. camerark macrumors newbie

    camerark

    Joined:
    May 26, 2008
    Location:
    Johannesburg, South Africa
    #2
    I ran into the same thing when I started using FCE. What you have to do is hit AppleKey - R, which will render the video (and audio) for the proper format to play and will play smoothly from there.

    That should be all you're running into. ;)
     

Share This Page