Problem with Final Cut Express on iMac

Discussion in 'iMac' started by guydor4, Apr 24, 2008.

  1. guydor4 macrumors member

    Joined:
    Oct 8, 2007
    #1
    Problem with Final Cut Express on iMac
    This message appears:

    I have iMac 2.4 Ghz, 4 GB Ram - Mac OS X Leopard 10.5.2

    ATI Radeon 2600 HD Pro with 256 MB
    Type: PCIe X16


    Configuration error

    This software requires certain hardware or software
    which is missing.

    *AGP graphic card.



    Thanks!
     

    Attached Files:

  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #2
    Which version of FCE are you trying to install? Is it the pre-Intel version? If so, you can't run it on your iMac. You need to have the latest Intel-compatible version.
     
  3. digitalnicotine macrumors 65816

    digitalnicotine

    Joined:
    Jan 11, 2008
    Location:
    USA
    #3
    Which version of FCE are you installing? Have you installed updates?
     
  4. Mac&CheeseWBroc macrumors newbie

    Joined:
    Apr 4, 2009
    #4
    FCE 2 on '09 Mac Pro

    I know. Crazy. Where's the FCE 4? It's being delivered. In the meantime, I was going to use my old copy of FCE 2. No such luck -- because of the configuration error thing.

    I can see needing an Intel processor for recent software. But needing an old processor for old software?!

    Anyone know if updates would even fix this? I can't even open up the application in the first place!

    Thanks in advance for any wisdom.
     

Share This Page