Problem with flashing Globe...

Discussion in 'Mac Basics and Help' started by LonelyIntern, Mar 17, 2009.

  1. LonelyIntern macrumors newbie

    Joined:
    Mar 17, 2009
    #1
    I'm an intern with a Community School District and have been tasked with trying to get NetBoot and NetInstall images up and running. My problem is this, I create the images, compress and verify them and everything seems ok. I move them over to the server that is setup to run NetBoot and when I try to boot to it, I get either a flashing globe when I use the netboot command, or I get a flashing disk with a globe icon that has the servers IP under it. WHen I select either of these options, it acts like its going to take then it reboots back to the current OS.

    What I have to work with is a brand spanking new MacBook Alum running 10.5.6 and a server running 10.5.5. Could this be the issue, or is it something else?
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    I don't think it would affect NetBoot functionality, but you should really upgrade to 10.5.6 on the server. It's especially important to keep up-to-date with patches and security updates on servers because they are especially prone to attacks using known exploits, exploits that the patches were released to fix.
     
  3. LonelyIntern thread starter macrumors newbie

    Joined:
    Mar 17, 2009
    #3
    Not sure if anyone can make heads or tails out of this logfile, but from what I can see is that its possibly timing out? If anyone could look it over, and maybe add some comments to it, especially around the "dead jobs" or "died" sections to help this new mac user understand what's going on, please do.

    During one of my edits of the log, for security purposes, I may have added to many of the <ip address> fields, please disregard the excess.
     

    Attached Files:

  4. sawmaster macrumors regular

    #4
    Your mac address isn't something that should be private (you mean internal IP your hiding when you replace it with <mac address>, right? or is that really your "mac address"?). Its for connecting to macintosh's locally.

    edit: With my ibook, if i startup in network mode, i just see a flashing globe and yes, it will soon timeout. (i have no servers, so its not gonna be able to connect)
     
  5. LonelyIntern thread starter macrumors newbie

    Joined:
    Mar 17, 2009
  6. msevild macrumors regular

    Joined:
    Oct 11, 2007
    Location:
    Schaumburg
    #6
    Well I guess I'll start with the basics since that can best the smartest of us. How are you creating the netboot images? Doubt it will work if you are using disk utility. You really should be using the system image utility found in the Applications folder on the server/computer running Leopard Server. Default location would be macintosh HD -> Applications -> Server -> System Image Utility

    Hope this helps. Good luck with the internship. Let me know if this was the issue or not.
     
  7. LonelyIntern thread starter macrumors newbie

    Joined:
    Mar 17, 2009
    #7
    The steps I used for creating the image are:
    1. System Image Utility to create the image, 2. Used Disk Utility to compress the image, 3. Used Disk Utility to verify the compressed image. 4. Placed the image in the NetBootSPO folder, 5. Tried to NetBoot a few times, different methods. First tried holding option at boot and only found the HDD and the server came up after tapping the n key, no dice this way. Next, tried to have it boot to the NetBoot image through startup disk, still no dice.
     

Share This Page