Problem with Full startup disk: finder not responding

Discussion in 'macOS' started by tim.doerflinger, Dec 31, 2010.

  1. tim.doerflinger macrumors newbie

    Joined:
    Dec 31, 2010
    #1
    Dear all,

    I have a problem with my macbook (OS X Snow Leopard) that just occurred today:

    I ran a few itunes updates (amongst others a 1.6 GB navi software) and my startup disk turned out to be almost full. I tried to solve the problem by shifting movies and music to an external hard drive but suddenly my mac froze and I had to restart.

    Since this moment, when logging in a am informed that I need to free disk space (Start up disk is full) but this is not possible because my dock is missing and all I get is a blank desktop (no clock, WLAN, Battery symbols in the upper right corner). All I can do is access safari and Qucktime over the recent items list and open preferences (They can still play movies and surf the web). The apple Logo in the upper left corner is still there, allowing access to the basic commands like shut down, log out, etc.

    I tried rebooting with the OSX disc to access disk utility, ran disk restore and disk verify. Everything seems to be allright, I just can't erase data and free up space. The terminal commands don't work either, all I'm being given is this command line: -bash-3.2#. Any command I enter is "unknown".

    Do you guys have any idea how to fix this problem?

    Thanks for your help

    Cheers
    Tim
     
  2. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #2
    Do you have an external HDD? Try installing a copy of OS X on that, booting into that install, and moving files that way. If that still doesn't fix your problem, then most likely something got corrupted when you forced the reboot and you'll have to reinstall the OS.
     
  3. Izabela Garcez macrumors newbie

    Joined:
    Jan 7, 2011
    #3
    I have exactly the same problem with my IMAC

    Did you solve your problem without loosing your files ?
    Today I spent an hour with Apple support on phone. Then I went to Itown here in Rio de Janeiro, carrying the IMAC (21,5"). Did not solve ....


     

Share This Page