Problem with Fusion 2.0 and Filetype icons on Mac for Windows Apps

Discussion in 'Windows, Linux & Others on the Mac' started by dhy8386, Sep 30, 2008.

  1. dhy8386 macrumors 6502a

    Joined:
    Aug 13, 2008
    #1
    I am having a very annoying problem...

    I have been using parallels for two years. In OSX, I associate all MSFT office documents with the Windows XP version of microsoft office. I set OSX to always make this association so that anytime i double click an excel or word or ppt document in OSX it will open within Parallels and open within MSFT office for Windows. Each document shows the proper default icons for each respective app (ie excel docs are show an excel icon). I also have the apps docked in my OSX dock. See the screen1.jpg below (on the right). I recently installed VMware fusion 2.0 and so far prefer it to parallels. However, when I perform the same file association as above, OSX shows me a generic document icon (see the screen2.jpg below on the left). The association is still correct - if i double click the excel or word file, it opens msft office in fusion. Also, the icons for those apps also show correctly in the dock (see in the screen shot the msft icons next to the fusion icon on the left side of my dock).

    I have tried everything to fix this. I went into the resource files of the apps to change the default icons. I tired restarting LaunchServices. No dice.

    Any one ever experience this? Any idea on how to fix this? Why would the default icon (which shows properly in the "Open With" drop down), not show correctly in OSX?
     

    Attached Files:

  2. dhy8386 thread starter macrumors 6502a

    Joined:
    Aug 13, 2008
    #2
    Just to let everyone know, it is a known bug that is being worked on...
     

Share This Page