Problem with getting my ATV to work

Discussion in 'Apple TV and Home Theater' started by fireballer55, Feb 18, 2008.

  1. fireballer55 macrumors member

    May 6, 2007
    Hey, If anyone can help me I would greatly appreciate it! Since upgrading to Take Two I have had a problem getting my apple tv to show on my TV. I have a 37LCD HD. I know it works, it will show up for a few seconds then disappear and say no signal on the screen. I have checked all the cables(HDMI) and all are working and fine. Can anyone help me.
  2. harcosparky macrumors 68020

    Jan 14, 2008
    This may not help you fit it, but it will help to confirm if it is a Take 2 issue or not.

    Have you tried to do a factory restore to restore it to 1.1?

    That's what I would do, revert back to when it last worked and confirm that 1.1 works or not. It's unlikely but something else could have gone wrong.

    If it has the same problem after restoring to 1.1, then you will know Take 2 is most likely not the issue.

    Funny thing about the Apple TV , if you do a factory restore after updating to 2.0 it reverts back to 1.1. Of course you will have to re-download and re-intsall the 2.0 update, but it will tell you more about your problem.

Share This Page