Problem with gmail syning with mail

Discussion in 'Mac Basics and Help' started by macgrl, Jan 18, 2014.

  1. macgrl macrumors 65816

    Joined:
    Jul 17, 2008
    #1
    Hello all,

    I have a problem with my gmail account syning (via imap) with mail.

    What I tend to do is move my emails into the archive via the gmail webpage, this then syncs to mail and the inbox on the webpage matches the mail app inbox.

    I have just done this and the inbox on the webpage is empty with the emails having been moved to the archive folder. However the emails are still in the inbox in the mail app, with some of them saying "achive" and some "inbox".


    I have tried rebuilding the inbox and taking the accounts off then online again but I can't get it to sync.

    Any suggestions?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    When you wen into the Gmail web site did you go into settings and set it up for POP3 or iMap?

    ----------

    When you wen into the Gmail web site did you go into settings and set it up for POP3 or iMap? Plus what version of OS X are you running (it's a little different in versions)?
     
  3. macgrl, Jan 18, 2014
    Last edited: Jan 18, 2014

    macgrl thread starter macrumors 65816

    Joined:
    Jul 17, 2008
    #3
    Hi. Thank you for your reply. It has been set to IMAP. It has worked for years since I set imap up on my windows PC , then Mbp and then MBA 2 years ago. I haven't changed anything but recently it won't fully sync. Some emails show as being moved some don't. There is no pattern or reason for it that I can figure out :-(

    I'm running mavericks.

    I should mention that there are no sync'ing issues on my iphone or my ipad. The inboxes on those reflect the gmail webpage inbox and folders. It is only on my mac that there is an issue
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    Go into System Preferences->Internet Accounts and blow away your old settings. Then open Mail and once it opens quit it again. Then go back in System Preferences->Internet Accounts and set the Gmail portion again with your information.

    Also before you reopen Mail go into the web version of Gmail's Settings and click the Labels tab and uncheck Starred to show but hide. Then open Mail and see if connects to Gmail. Lastly Mail's menu item'Window' there is a "Connection Doctor" that will show you every steps it takes to talk to the server. Be sure to show the Detail to see the printout.
     
  5. macgrl thread starter macrumors 65816

    Joined:
    Jul 17, 2008
    #5
    Hi, thanks for that detailed reply. I did what you suggested but sadly nothing has changed.
     

Share This Page