problem with GMail?

Discussion in 'iPhone' started by greggov, Sep 16, 2008.

  1. greggov macrumors member

    Joined:
    Feb 6, 2008
    #1
    Tonight I went to send a message from my GMail account, and I got the "sender address was invalid" error. Strange. I deleted the account, and set it up by tapping the "GMAIL" button when prompted, sent a message, and it worked fine. Except, it's not how I want it to work. (The sent mail does not show up under Sent Mail in Mail.app on the computer. I have to click some arrow, then navigate to [Gmail], then click the arrow again, and click on Sent Mail. Too many steps. BTW, is this normal?)

    So I went to reconfigure it manually, following the instructions here

    When I tried to click save, I got some strange alert about not being able to use SSL, so I declined and kept trying. Now I seemed to have gotten it to accept my settings, but I keep getting the "sender address was invalid" error. This happens over WiFi and the cell network, so I don't think its a firewall issue.

    Any ideas? Or is Google just having mail issues tonight? Or is it just me?:confused:
     
  2. bmwpowere36m3 macrumors 6502

    Joined:
    Nov 8, 2007
    #2
    I'm also having problems with my Mail app, I sucessfully added a Yahoo account, but when I've tried to add my Gmail one it doesn't work. I keep getting this error, "Cannot Connect Using SSL Do you want to try setting up the account without SSL? [Yes] [No]"

    If I hit No it just fails, if I hit Yes it tries again but says, "Gmail account verification failed The IMAP server....field"
     
  3. domness macrumors 6502a

    domness

    Joined:
    Jan 14, 2008
    Location:
    Sheffield, UK
  4. bmwpowere36m3 macrumors 6502

    Joined:
    Nov 8, 2007
    #4
    Duh, I was entering my wrong password, I forgot I didn't update it yet. It works just fine now... :p
     
  5. ElBerserko macrumors member

    Joined:
    Jun 30, 2007
    #5
  6. unr1 macrumors regular

    Joined:
    Jul 10, 2008
    #6
    same problem here
    started right after 2.1 update

    soooo frustrating :mad:
     
  7. 15 noveltybread macrumors newbie

    Joined:
    Jul 23, 2008
    #7
    the fetch problem is huge for me. I'm still in my first 30 days though so backing out is still an option. The phone is great but constantly pulling it out to manually fetch is not. :mad:
     
  8. unr1 macrumors regular

    Joined:
    Jul 10, 2008
    #8
    exactly.
     
  9. unr1 macrumors regular

    Joined:
    Jul 10, 2008
    #9
    seems to be pushing more often now but still not perfect
     

Share This Page