Problem with GPS and WIFI on IPHONE 3G

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fastuning, Jul 13, 2008.

  1. fastuning macrumors member

    Joined:
    Oct 18, 2007
    #1
    Hi, i have the next problem...

    when i buy the phone.... the LOCATE ME dont work... spend many time searching but dont locate.... so yesterday i left it about 30 minutes in locate me process.

    when i go to phone to see it..... MIRACLE! it locate me... and very very accurate!

    so i think... now the problem is solve...

    but when i go to conect to my wifi.... the phone dont detect nothing!! i go to SETTINGS->WIFI and it have disable.... the button where in light gray color and i cant do nothing!!

    so i restart the phone and the wifi go again correctly but the GPS again dont locate me.

    so i think the problem is the incompatibility with the GPS and the WIFI.

    what do you think?
     
  2. matrixpeanut macrumors newbie

    Joined:
    Jul 12, 2008
    #2
    Hey,

    did you read my post about what was going on with mine and two others I saw?

    http://forums.macrumors.com/showthread.php?t=519957

    it sounds like something goes on with the gps that causes other things not to work.

    what I want to find out is if this is a hardware fault in only ours (bad batch) or if it is a software problems
     
  3. fastuning thread starter macrumors member

    Joined:
    Oct 18, 2007
    #3
    okey, i tried like you say to locate whithout 3G and it locate me with triangulation but no with gps.

    i think all this is a firmware problem....

    we must to put this problem... in support page of apple...
     

Share This Page