Problem with Graphic drivers on Win7

Discussion in 'Windows, Linux & Others on the Mac' started by lzooml, Jan 26, 2012.

  1. lzooml macrumors newbie

    Joined:
    Jan 21, 2012
    #1
    I was having problem with getting the drivers of Bootcamp 4.0
    Somehow I got them, installed them but there is a problem with graphic drivers.
    Resolution of the screen must be 1440x900 for my 17" Imac. However it only goes up to 1152x864, which is a weird resolution.

    Checked the display adapter on Device Manager, it shows "standard VGA Graphics adapter". There is nothing about Ati radeon X1600.
    Don't know why system doesn't use that card, instead uses onboard graphic chip which is 8 bit I suppose.


    So, how can I fix that problem ?
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2

    Have you tried to use the Vista 64 bit drivers? AMD Catalyst™ Display Driver
     
  3. bball2 macrumors newbie

    Joined:
    Aug 5, 2010
    #3
    Did you have any luck in getting to that resolution?

    I've installed windows 8 on my 2006 macbook pro, but can only get up to 1152 x 864 resolution. All the boot camp drivers are updated, and unfortunately I cannot get the ATI catalyst stuff to install properly.
     
  4. mac65, Jul 16, 2012
    Last edited: Jul 16, 2012

    mac65 macrumors member

    mac65

    Joined:
    Mar 31, 2009
    Location:
    Munich, Germany
    #4
    Bootcamp 4.1, Win7 x32 - same problem

    I have the same problem:

    My "Late 2006" MBPro, with Win7 x32 and Bootcamp 4.0.3 (not 4.1 as I wrote in the title, sorry), doesn't allow me to set any resolution higher than 1152x864. Meaning I can't use it at its native res of 1440x900.

    The monitor is identified as Standard VGA, and there's no other option.

    I've tried installing the latest Catalyst package from ATI, but that doesn't make a difference. And ATI's "online" device detection software doesn't recognize my X1600, either.

    Where do I get the right monitor setting or driver from, now?
     
  5. jakesakic macrumors newbie

    Joined:
    Aug 17, 2012
    #5
    resolution issue win7 mbp - browser don't messup gradients

    my browsers messup all gradients online while the same site from localhost shows fine!?!??!?!


    check the attachment it's freaky.


    from what i gather, it must have something to do with my MBP having resolution issues as i am using MBP with Windows 7.

    *I did not use bootcamp so it might bring a bunch of questions but lets try to keep it to the issue at hand (everything that would work with bootcamp works so lets assume i did it right)
     

    Attached Files:

Share This Page