Problem with GTA: SA from Mac Appstore

Discussion in 'Mac and PC Games' started by Zeov, Aug 29, 2012.

  1. Zeov macrumors 6502a

    Zeov

    Joined:
    Apr 1, 2011
    Location:
    Odense
    #1
    I downloaded GTA San Andreas last night, and it worked all right, but the resolution was only set to 800x600 so i cranked it up to 1920x1200 but then it didn't scale so i only saw a part of the left bottom of the screen so i closed the game and opened it back up again.. but now i don't get any picture, i only get the sound, while i can see my desktop.. i have tried reinstalling it and that didn't work..

    any suggestions to make it work?

    thanks.

    ps. cmd + m doesn't work either.

    i am playing on a Retina MacBook Pro
     
  2. esazo macrumors newbie

    Joined:
    Dec 21, 2014
    #2
    I have this exact problem myself. Did you ever get it fixed?
     
  3. TG-Thakkar macrumors newbie

    Joined:
    Jan 16, 2014
    #3
    Hi esazo,

    Does pressing Cmd+Enter fix it?

    If you are still experiencing a problem, please contact our support team: support AT transgaming DOT com

    Thanks
     
  4. Macgic macrumors 6502

    Joined:
    Oct 23, 2007
    #6

Share This Page