Problem with huge blank spaces in table rows in Pages on Mac

Discussion in 'Mac Apps and Mac App Store' started by britishteapower, Apr 16, 2015.

  1. britishteapower macrumors newbie

    Joined:
    Apr 16, 2015
    #1
    Im working on a script in a table form in Pages. I accidentally added a couple of extra columns and since this happened all my cells have huge blank spaces after the last bit of text. I show invisibles but there is just a dot so there's no joy there...

    I untick the "resize rows to fit cell contents" but then this means I have to manually resize the rows and sometimes it won't allow me to do this beyond a certain point therefore now showing all the of the text.

    If I tick The resize rows to fit cell contents option it then goes back to having the massive space on every row. Please can someone suggest a fix? I cannot see how I have done this, as I only created some columns then clicked undo to remove them. Thanks in advance.
     
  2. MDJCM macrumors regular

    MDJCM

    Joined:
    Sep 12, 2009
    Location:
    UK, South
    #2
    Do you have excel too> Maybe exporting to excel then back might fix something?

    Also, obviously, create a backup copy of your current doc.
     

Share This Page