Problem with iLife 11 installation :(

Discussion in 'MacBook' started by JosephStash, Oct 25, 2010.

  1. JosephStash macrumors newbie

    Joined:
    Oct 25, 2010
    #1
    Hi guys, hope this is the right section of the forum to post in.


    Basically I went and bought a Mac Box Set to upgrade my Macbook to Snow Leopard, from Leopard, and then install iLife '11 afterwards.

    Snow Leopard installation went fine, so I then went to install iLife.

    As I install, I get the error message as below:

    [​IMG]

    Really stuck as to what to do, any help is really really appreciated!
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
  3. JosephStash thread starter macrumors newbie

    Joined:
    Oct 25, 2010
    #3
    Tried again, got a different error message:

    [​IMG]

    No idea what to do...
     
  4. Freakx45 macrumors newbie

    Joined:
    Oct 27, 2005
    #4
    I had the same issue with my MacBook. I just repaired the permissions and was able to install after.
     
  5. vincebio macrumors 6502a

    vincebio

    Joined:
    Jun 27, 2005
    Location:
    Glasgow
    #5
    honestly, just scan the web, especially the Apple discussion boards about iLife 11...that should tell you what to do.

    DONT INSTALL IT!!

    its a mess....

    The worst software release apple has let out of cupertino.
     
  6. Tankfantry macrumors regular

    Tankfantry

    Joined:
    Apr 21, 2010
    Location:
    Houston, Texas
    #6
    This is what I have heard from a number of people including my best friend next door. He is pissed and finally gave up. He plans on waiting until there is some kind of patch available. Good luck and God speed to all those who purchased it.
     
  7. chankichun macrumors newbie

    Joined:
    Nov 7, 2010
    #7
    iLife 11 installation problem

    I think the problem is because 3rd party RAM has been used. I have similar problem when installing some other software. I have just replaced my 3rd Party RAM with the original RAM and try installing the iLife11 again and I will post the result soon.
     
  8. litldannyh macrumors newbie

    Joined:
    Nov 22, 2010
    #8
    iLife 11 install problem resolved

    I had the same problem when I first tried to install iLife 11 from the DVD.
    Alert message said the install had a problem....or error.
    I was having trouble opening iPhoto.....
    Alert message said it was damaged.

    Then I deleted the iPhoto application from the Applications Folder.
    ( This placed it in the trash...where I knew it could be retrieved later ).

    I did a restart. Then I did a fresh install from the iLife 11 DVD.
    It said the install was successful. I did another restart ( probably not necessary but what the heck )....to give the install every opportunity to be fully successful.

    Then, I opened Software Update and it said there was a needed update for iPhoto ( 9.1 ). So I installed the update. Then did another restart.

    And voila.....iPhoto opened and worked correctly.
    "And all was right with the world."

    I hope you find this helpful.
     

Share This Page