Problem with iMac

Discussion in 'iMac' started by DedeGJ, Sep 27, 2012.

  1. DedeGJ macrumors newbie

    Joined:
    Sep 18, 2012
    #1
    Hello everybody,

    i've baught an Late 2006 iMac. And i have one problem with it... It hangs. Everything hangs except mouse. After restart everything is normal.. But after few hours of work, it starts to hang every 3-5minutes. What to do, how to fix that?
     
  2. JootecFromMars macrumors member

    Joined:
    Jun 10, 2012
    Location:
    Earth
    #2
    If you go to disk utility - Applications/Utilities/Disk Utility - then select your internal drive, what does it say next to S.M.A.R.T. Status?

    Also, what apps are you running, what's your OS X version and how much RAM to you have?
     
  3. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    Are you getting any graphics/screen weirdness?
     
  4. DedeGJ thread starter macrumors newbie

    Joined:
    Sep 18, 2012
    #4
    It says Verified. I'm using Snow Leo, and i have 2gb of ram. Sometimes it hangs when i'm using browser, sometimes, when waching movie in VLC... And interesting is that, i can use my mouse... but not programs.

    ----------

    No. Everything hangs like in a picture... except mouse.
     
  5. DedeGJ thread starter macrumors newbie

    Joined:
    Sep 18, 2012
    #5
    UPDATE:

    It seems like Spin Up Error. Like for example, i'm downloading some music 10Mb/s, and in few seconds download slows to 400kb/s... and then everything hangs....
     
  6. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #6
    If you create and log into a new user account, does it still occur?
     
  7. DedeGJ thread starter macrumors newbie

    Joined:
    Sep 18, 2012
    #7
    i've reinstalled mac os x. there was lion. i've downgraded to snow leo, because i have original disc. so i don't think so that new user account helps. And another one point. In windows 7 everything works fine. nothing like in mac os x.
     

Share This Page