Problem with Image Borders AVI Conversions

Discussion in 'Digital Video' started by TLen, Apr 10, 2011.

  1. TLen macrumors newbie

    Joined:
    Apr 10, 2011
    #1
    I'm having an intermittent problem with file conversions for some AVI files. The converted image is smaller and has a large border at the right and bottom.

    The videos play perfectly in Quicktime player - aspect ratio is correct with no right/bottom borders, and the subtitles (from the accompanying .sub file) appear as intended. It's only when I export or save that I get the borders. I have tried exporting from Quicktime 7 and also Submerge, exporting for "Apple TV". That usually works great.

    The common factors of the files I'm having problems with are:

    - Files were originally PAL format
    - The borders can be seen clearly in thumbnail view, but when opened in QT they are not there
    - They are accompanied by two formats of subtitle files (.sub and .idx)
    - Subtitle formats are in the same directory as AVI file and are identically named (i.e. "Movie.avi", "Movie.sub" etc)

    Any insight is appreciated. Thanks in advance!
     
  2. zblaxberg Guest

    zblaxberg

    Joined:
    Jan 22, 2007
    #2
    First off, why do you care if the border is only there in the thumbnail but not when you open it in quicktime?
     
  3. TLen thread starter macrumors newbie

    Joined:
    Apr 10, 2011
    #3
    Zblax: Good question. I should have mentioned that the problem is not with watching on my computer it is with converting them for eventual burn to DVD.

    When converted, and then burned, the border is there and the image is reduced and centered in the upper left corner.
     

Share This Page