Problem with image MBP "15

Discussion in 'MacBook Pro' started by TENDITER, Apr 28, 2014.

  1. TENDITER, Apr 28, 2014
    Last edited: Apr 28, 2014

    TENDITER macrumors newbie

    Joined:
    Apr 28, 2014
    #1
    Hi guys,
    Lately, after being connected with my MBP 15" many hours and with the following open programs, such as Illustrator, Photoshop, Safari, iTunes .. Sometimes it goes without so much..

    I get the image of the screen as follows: http://i4.minus.com/ijotdB6nHoHlP.png
    (notice the sides, and sometimes some buttons (close, minimize, maximize, applications titles, etc.) they are the same way, these traits)

    Just need reboot the machine to return everything to normal. But it is annoying and inconvenient..
    I have a MBP Mid 2010 and had never happened. Does is the graphics card? Connectors? Screen? Or other influences? I can mention that he never dropped.
    Is there anyone with the same problem or has experienced the same?

    MacBook Pro 15" (Mid 2010)
    CPU: Intel Core i5 2,4 GHz
    RAM: 4 GB 1067 MHz DDR3
    Graphics: Intel HD Graphics 288 MB (i) — NVIDIA GeForce GT 330M (d)
    HDD: Hitachi HTS545032B9SA02 320 GB SATA

    I need help, urgently. Because I use the MBP for my work. Thanks a lot.

    HUG!
     
  2. rickvanr macrumors 68040

    rickvanr

    Joined:
    Apr 10, 2002
    Location:
    Brockville
    #2
    I'd make an appointment with Apple. With my experience garbled graphics usually means graphics cards is on the fritz
     
  3. TENDITER thread starter macrumors newbie

    Joined:
    Apr 28, 2014
    #3
    Ok rickvanr, thanks for your opinion.
     

Share This Page