Problem with Infolock not recognizing "do not wake" on email

Discussion in 'Jailbreaks and iOS Hacks' started by philip in al, Feb 4, 2012.

  1. philip in al macrumors regular

    Joined:
    Jun 23, 2010
    #1
    When I set Infolock not to wake on email, it wakes my phone anyway. Knowing that waking the phone is a battery draw, this concerns me. Can anyone check their settings under "plugins", "mail" and tell me what they have set so that the phone doesn't turn on every time you get a new email? Thanks
     
  2. HiDEF macrumors 68000

    HiDEF

    Joined:
    Jun 23, 2010
    Location:
    Miami, FL
    #2
    Sometimes with LI, you need to disable/enable in order to get it to work. Same thing happen to me w a plugin, I just dont recall which [sorry]
     
  3. philip in al thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #3
    I'm still having this issue (after disabling, rebooting, enabling etc).

    Can someone please show me their settings?

    I don't want Lockinfo to bring my phone out of sleep and light up the screen
    every time I get an email; I get too many and I know that every time this happens,
    it uses battery.

    Any ideas?
     
  4. robots3humans0 macrumors 6502

    Joined:
    Sep 22, 2009
    Location:
    London, Ontario
    #4

    Make sure that you have it set to not wake on new mail in the Lockinfo settings, but you also have to go into Settings.app>Notifications>Mail and set it to NOT show in lock screen. The phone will vibrate/sound, Lockinfo will show the message but the screen won't turn on.

    Edit: attached some pictures
     

    Attached Files:

Share This Page