Problem with installing Windows Support

mental yoga

macrumors newbie
Original poster
Oct 24, 2012
1
0
Hi everyone!
I recently bought my first Macbook pro 13 inch with i7 processor
I wanted to install windows because i need to run visual studios and several other programs on my mac.
The installation of Windows 7 went perfect and I had no problems at all.
My problems started after the installation and im in windows i wanted to install the apple drivers for windows(the so called windows support which u get from the boot camp assistant)
The first problem is that maybe 5 min into the installation i get this error message: "The program can´t start because MSVCR100.dll is missing from your computer" after i close down the error message the installation continues and at the end of the installation I get the blue screen of death and the system shuts down the computer. Then when i start windows again it fails to startup and startup repair starts without solving the problem.

Ive tried to install the windows support from a dvd and a usb stick and get the same problem. Ive installed windows for a third time and get the same error when installing the drivers. I have no idea where to go next

THanks in advance for any tips!
 

dcentme79

macrumors newbie
Nov 4, 2012
1
0
Same

I am currently having the exact problem. I am using the boot camp assistant right now to re-save the drivers to my USB and try it again. If it works or I find something that works I will let you know.

Hi everyone!
I recently bought my first Macbook pro 13 inch with i7 processor
I wanted to install windows because i need to run visual studios and several other programs on my mac.
The installation of Windows 7 went perfect and I had no problems at all.
My problems started after the installation and im in windows i wanted to install the apple drivers for windows(the so called windows support which u get from the boot camp assistant)
The first problem is that maybe 5 min into the installation i get this error message: "The program can´t start because MSVCR100.dll is missing from your computer" after i close down the error message the installation continues and at the end of the installation I get the blue screen of death and the system shuts down the computer. Then when i start windows again it fails to startup and startup repair starts without solving the problem.

Ive tried to install the windows support from a dvd and a usb stick and get the same problem. Ive installed windows for a third time and get the same error when installing the drivers. I have no idea where to go next

THanks in advance for any tips!
 
Comment

Kreew

macrumors newbie
Aug 5, 2012
5
0
Im having the exact same problem, anyone have a solution?
Thanks,
Kreew
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.