Problem with intelliscreen

Discussion in 'iPod touch Hacks' started by asskick3r, Jul 21, 2008.

  1. asskick3r macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #1
    I downloaded intelliscreen 1.9 of of installer.... and then the app gave me instructions to reboot. I did hat now my ipod is stuck at the silver apple logo... and every 5 minute it has a brief flash... then goes back to the apple logo.
    Do I have to do a restore... or wait untill the battery dies? Please respond.
     
  2. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
  3. asskick3r thread starter macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #3
    Damn... really? Thanks for responding though.
     
  4. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #4
    yeah, the good thing is you should be able to SSH into it, and grab all your apps, so restore is eiser
     
  5. asskick3r thread starter macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #5
    Yep... well I restored and jailbroke again. Thanks! Now to add all my apps ... again.

    Damn... I am trying to add a new source to installer.... but crap.... frozen.
    I'll wait it out.
     
  6. asskick3r thread starter macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #6
    Ugh now installer is acting up! Crap not another restore!

    EDIT: All the apps are starting to load then crashing/freezing.... restore again? Or what?
    Please help?
     
  7. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #7
    yeah, another restore, sorry for your bad luck.....
     

Share This Page