Problem with Internal Drive

Discussion in 'Mac Pro' started by schwine1, Jul 28, 2014.

  1. schwine1, Jul 28, 2014
    Last edited: Jul 28, 2014

    schwine1 macrumors regular

    Joined:
    Sep 13, 2008
    #1
    Mac Pro 2009
    LG internal drive GH24 super multi dvd rewriter 24x

    I just installed this internal drive into the lower drive of my computer and it doesn't eject when I press the option + eject symbol buttons on my Mac keyboard. I have also tried to open the internal drive via the "Open" button option within Disc Utility, but with the same failed result.

    I can "hear" that the drive wants to eject, or is trying to eject, but it's not able to eject for some reason. When I remove the drive housing from the computer, but keep the drives wire connected to the computer, I am able to easily eject the drive as noted above. But not when the drive housing is properly positioned within the computer.

    The internal drive is attached to the drive housing with four small screws, so its physical position within the drive housing is presumably installed correctly. Perhaps there is some kind of slight misalignment of how the internal drive is positioned within the metal drive housing.

    Thanks for any troubleshooting tips on how to eject this internal drive from the computer.
     
  2. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #2
    Did you remove the Front Bezel from the drive sled? If you don't, it won't fit through the opening in the Mac Pro.

    Lou
     

    Attached Files:

  3. schwine1 thread starter macrumors regular

    Joined:
    Sep 13, 2008
    #3
    Problem Solved.

    I've got it working now.
    Thanks for the tip.
     

Share This Page