Problem with internet - PLEASE HELP

Discussion in 'macOS' started by anjinha, Mar 7, 2008.

  1. anjinha macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
    #1
    I have a new 2.4 Macbook with Leopard. I connect to the internet wireless through a Linksys router and I use WPA Personal.

    Sometimes when i have been connected to the internet for a while it just stops working although airport shows full bars. So I disconnect from my network and try to connect again but now it says my password is wrong, which I know it isn't. So know in order to connect I just unplug my modem and router and plug them again and now I can connect with no problem until it stops working again.

    Can anyone help me with his? I didn't have any trouble with this with my old Macbook and this is getting annoying...
     
  2. Mark-NL macrumors newbie

    Joined:
    Mar 8, 2008
    #2
    Same thing here

    I have the same exact problem. it usualy happens when i'm watching a movie on You Tube; firefox freezes, i get disconnected from the network and i cannot reconnect to my router. I have to restart it to get it working again. I suspect that router is the problem. It's old and it was cheap. But still its very annoying.

    I'm upgrading to Time Machine when it's available here in the Netherlands. I hope that will help!
     
  3. fadethis macrumors member

    Joined:
    Nov 1, 2007
    #3
    experiencing pretty much the exact same issue

    i've got a belkin 2.4Ghz router, still not sure what it could be, i've exchanged it once, thinking of trying it again, might not fix the problem though

    anyone have ideas?
     

Share This Page