iPhone Problem with iPhone 4 in soft dfu mode err.1611

Discussion in 'Jailbreaks and iOS Hacks' started by ben1990, Dec 26, 2012.

  1. ben1990, Dec 26, 2012
    Last edited: Dec 26, 2012

    ben1990 macrumors newbie

    Joined:
    Dec 26, 2012
    #1
    Hi, I'm a newbie here and am here to seek help!!
    So I'll explain my problem, i have an iPhone 4 GSM that runs 6.0.1
    Now I tried to install Cydia with the Redsn0w app, all started well I installed Cydia, it rebooted, all was going well until I tried rebooting it as a matter of fact at the end of the second something or other Redsn0w suddently quit and since I've been blocked in soft DFU mode so unable to boot the phone, and iTunes now comes up with error 1601 and a 3847 (not too shure about that one)...
    anyone got a solution? I've looked up tons of stuff on the internet, but haven't found anything that was clear and conclusive.
    P.s : I'm a newbie on jailbreaking...
    Hope you'll awnser me soon.

    P.S : title is wrong it should be 1601 instead of 1611
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    6.0.1 is a tethered jailbreak for the iPhone 4; meaning every time your reboot your iPhone, turn it off, of if the battery dies you need to "Boot up tethered" through Redsn0w.
     
  3. spyguy10709 macrumors 6502a

    spyguy10709

    Joined:
    Apr 5, 2010
    Location:
    One Infinite Loop, Cupertino CA
    #3
    not sure what a soft dfu mode is - do you mean Restore mode?
    If so, download TinyUmbrella, and use the "Kick Restore" function
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Redsn0w does not work for everyone trying to JB an iPhone 4 on 6.0.1, even when you point it at 6.0 IPSW

    If it fails, you can try a different cable, different USB port or different computer.
    And if none of that works, you will have to wait for Redsn0w to be fully updated for 6.0.1
     

Share This Page