Problem with iPhone not plying entire song

Discussion in 'iPhone' started by Phrixos, Mar 1, 2011.

  1. Phrixos macrumors newbie

    Phrixos

    Joined:
    Mar 1, 2011
    Location:
    St. Louis, MO.
    #1
    I just bought a new iPhone 3gs and have been having problems with the iPod feature. The songs that I have synced start playing about 30 seconds into the song and restarts the song about a minute or two in. I have had these songs on my previous iPhone and had NO troubles with them. They are formatted correctly and are within the size guidelines. I have tried wiping the iPhone and re-syncing the songs but am still having the trouble: The song starts playing from the middle of the song, then after one minute of play time the song starts over. PLEASE HELP IT"S DRIVING ME NUTS!!!
     
  2. Phrixos thread starter macrumors newbie

    Phrixos

    Joined:
    Mar 1, 2011
    Location:
    St. Louis, MO.
    #3
    Is that it? No... it's not it. Not the problem at all. I have gone through all of the common sense stuff, I need someone proficient in problem solving please.
     
  3. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #4
    Do they play correctly on your computer? Do you have another iPhone or iPod they can be tested on?
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    We also don't know anything about the computer you're syncing with at this point. Mac/Windows? iTunes version? When you right-click on one of the affected songs and go to Get Info, then the Options tab, is the Start/Stop time checked?
     
  5. Phrixos thread starter macrumors newbie

    Phrixos

    Joined:
    Mar 1, 2011
    Location:
    St. Louis, MO.
    #6
    Yes they do play correctly on my computer, I have tried re-syncing them to my old iPhone and they work perfectly. I am using: AMD Athlon II X2 250 Processor 3.00GHz,4 GB RAM 32bit, Windows 7 PC. Start/Stop times are NOT checked on any song. Every song, that's EVERY song, starts playing at about the 30 second mark and then once the counter gets to 1:20-1:32, it starts the song over again. I have tried just about everything from every forum that deals with this "type" of issue yet no one seems to have had this particular problem. Thanks for your input....the search for answers continues
     
  6. Phrixos thread starter macrumors newbie

    Phrixos

    Joined:
    Mar 1, 2011
    Location:
    St. Louis, MO.

Share This Page