Problem with iPod function after JB to 3.0

Discussion in 'Jailbreaks and iOS Hacks' started by paraparaman, Jun 22, 2009.

  1. paraparaman macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    Hi all,

    I JBed my phone yesterday and everything was going fine. I even uploaded videos to it, watched them at the gym, and uploaded all of my music back to it when I got back home in the evening. This morning however, when I got in the car and tried to play music, it says that I have no music of videos uploaded to my phone and told me to use itunes to reload it. When I checked the memory usage, it said hardly any of it was used but when I plugged it into my work computer, it clearly shows that I have 9 gigs of music and 4 gigs of videos on the phone. And when I look at each section I can see all my music and videos, but when I open up ipod on the phone it still does not show I have anything loaded onto it.

    Is anyone else having the same problem? Can someone help me with this?

    Thank you!
     
  2. clearchaos macrumors regular

    clearchaos

    Joined:
    Feb 8, 2009
    #2
    back up everything on your phone (right click on iPhone in itunes) and restore to 3.0. then re-jailbreak.
     
  3. paraparaman thread starter macrumors newbie

    Joined:
    Jun 21, 2009
    #3
    Thank you. I'll have to wait until I go home to re-jailbreak it.

    The odd thing was that it worked just fine yesterday. Any idea why its acting funny today?
     
  4. paraparaman thread starter macrumors newbie

    Joined:
    Jun 21, 2009

Share This Page