Problem with iPod restore? (evasi0n jailbreak)

Discussion in 'Jailbreaks and iOS Hacks' started by uno-problemo, Mar 5, 2013.

  1. uno-problemo, Mar 5, 2013
    Last edited: Mar 5, 2013

    uno-problemo macrumors newbie

    uno-problemo

    Joined:
    Mar 5, 2013
    #1
    i jailbroke my ipod 5g a bit ago on ios 6.1 with evasi0n.
    i decided that i wanted to restore as it wasn't much use.
    i downloaded the ios 6.1 ipsw and tried to restore it using that.
    Error 3194 (unknown error occured)

    So i tried to empty it using the 'erase all content and settings' option in the settings app. i was left with a never-ending spinning wheel. i force shut it down and it was fine afterwards.

    I can't seem to find a way of restoring it!!! i can use it fine, but if i left it i wouldn't be able to update or restore again!
    i have tried restoring using DFU mode, to no avail.
    i have a horrible feeling that the jailbreak is preventing the restore from happening, not an itunes problem.

    can anyone help? i've only had the ipod 2 months!!:(
     
  2. dextr3k macrumors 6502

    Joined:
    Nov 26, 2012
    #2
    So uh....2 things

    1) Jailbreaking 101, you are never supposed to use the erase all contents and settings button, jailbreaking changes the file structure and that button results in the never ending spin wheel

    2) Apple stopped signing 6.1 and you cannot restore to it anymore, you were supposed to click restore in iTunes and let it do its thing.

    So no, you have to put it in DFU mode, if its not detecting in iTunes, you are doing it wrong, the jailbreak would not prevent restores, so that is not the correct train of thought. But good thing is you can never brick an iDevice, so try harder, but it should go into DFU unless you have a hardware issue as well.
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    As said above, you have to restore to iOS 6.1.2 (the current latest version). iOS 6.1.2 is still jailbreakable, just make sure to download the latest version of evasi0n
     
  4. uno-problemo thread starter macrumors newbie

    uno-problemo

    Joined:
    Mar 5, 2013
    #4
    ok so i should try to restore to 6.1.2 then? will try it
     
  5. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #5
    If you want to use your iPod ever again... Lol
     
  6. uno-problemo thread starter macrumors newbie

    uno-problemo

    Joined:
    Mar 5, 2013
    #6
    it works, it's just i wouldn't be able to restore / update

    ----------

    anyway, i'm downloading the 6.1.2 ipsw now - it's quite big and our download speed is as slow as mertesacker so i'll attempt to restore it later

    ----------

    thanks for the quick replies by the way - this is my first time on a forum
     
  7. uno-problemo thread starter macrumors newbie

    uno-problemo

    Joined:
    Mar 5, 2013
    #7
    oh my god, i feel like such a fool!! i restored to the newest firmware and it's fine. thanks for the help :) (herp derp)

    ----------

    thanks for the help, i restored to 6.1.2 and its fine. :)
     

Share This Page