Problem with Itunes TV show

Discussion in 'Mac Apps and Mac App Store' started by RichardRiot, Jan 18, 2010.

  1. RichardRiot macrumors newbie

    Joined:
    Jan 18, 2010
    #1
    Hi everyone,

    This is my first post so apologies if this is a repeat of an older post. I did have a look around though, and I couldn't spot any other posts related to this.

    I downloaded my first TV show from iTunes for the first time the other day. But, sadly, when I go to play it, all I can get is the audio and absolutely no visual. Nothing happens. Am I doing something wrong?

    I have iTunes version 9 and use Mac OSX, version 10.5.8.

    I've already tried downloading the latest version of Quicktime to see if that would help but to no avail.

    Can anyone help? Please?
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    In preferences, what are your settings for video playback? Is it possible the video is playing in a separate window that is behind the current iTunes window?

    If you don't get any help here solving the problem, go to your account information in the iTunes store. From there you can view your purchase history and report a problem with your purchase. iTunes support should get in touch with help, and they will refund the purchase price if they cannot resolve the issue.
     
  3. RichardRiot thread starter macrumors newbie

    Joined:
    Jan 18, 2010
    #3
    Hi Darth, thanks for the reply.

    You've actually solved it for me! I went to preferences > playback and it had been set to play in the iTunes window. I changed that to full screen and it's now working fine.

    Thanks!
     
  4. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX

Share This Page