Problem with Jailbreak - (error 1600)

Discussion in 'Jailbreaks and iOS Hacks' started by snufkin877, Sep 10, 2008.

  1. snufkin877 macrumors newbie

    Sep 10, 2008

    I tried to jailbreak my iphone 3G with Pwange tool on a mac. Everything was good but when I tried to restore the iphone (with ALT) and check the file iPhone1,2_2.0.2_5C1_Custom_Restore I got the message "The iphone could not be restored. An unknown error occurred (1600).
    I using iTunes 8 BUT I downgrad to iTunes 7.7.0 but its still not works.
    This is the second Jailbreak. The first one was good with iTunes 7.etc.

    Please try to help me. It's very important for me.
  2. Lousansano macrumors newbie

    Sep 21, 2005
    Same problem

    The same thing is happening to me on my original iPhone but I'm already hacked and stuck in DFU mode after the phone froze during the day and refused to turn on. Whenever i try and restore, when the apple logo comes up on the iPhone screen it blanks out and itunes eventually gives me the error. (this happens in the preparing iphone for restore stage in itunes)
  3. iphone-unlock macrumors newbie


    Sep 11, 2008
    adelaide, brisbane
    I Unlock and repair iPhone's in Adelaide Austraila, and to fix this just run QuickPwn. I have tried 10 times with the usual PwnageTool, all 1600 fails. but 1 swoop of quickpwn worked.

    Macbook 2.1, Itunes 8, iPhone 2.0.2
  4. marcoue macrumors newbie

    Sep 14, 2008
    Had the same problem. This solution worked for me. (iPhone 1th gen)

    Thanks for posting
  5. gloveandco macrumors newbie

    Sep 14, 2008
    Error 1600

    Can you give me more in-depth detail on how to do that...I dont understand. THX!
  6. domness macrumors 6502a


    Jan 14, 2008
    Sheffield, UK
    There must be hundreds of topics about the 1600 error! :mad:
  7. cubbie5150 macrumors 6502a


    Mar 4, 2007
    I did a search, and can't find many using "unknown error (1600)" as the search terms... I keep getting the same error; and I've deleted files out of the Device Support folder... Kinda scratching my head right now; never had a problem jailbreaking my phone all the way back to 1.1.3.
  8. yop8oogh6y macrumors newbie

    Sep 15, 2008
    resolved: error 1600 and 2001

    I ran into trouble trying to pwn my iPhone 3G with firmware 2.1 getting errors 1600 and 2001.

    The errors were:
    - The iPhone "iPhone" could not be restored. An unknown error occured (1600).
    - The iPhone "iPhone" could not be restored. An unknown error occured (2001).

    Here is what resolved the issue for me:
    1) Use (v 1.1, just click all the way through)
    2) Do a ipsw custom build
    3) DFU mode guided by
    4) run iTunes upload (v 2.1) of ipsw
    3) restore iPhone from backup


  9. myemaildw macrumors regular

    Jun 14, 2008
    I also was in this problem but then I just restored without DFU mode and it worked. In any case if you get 1600 error, it's ok, there is a way to pass that, just Google.
  10. spriter macrumors 65816


    May 13, 2004
    I also had trouble with error 1600.

    Note: all restoring, Pwning was done in DFU mode (not restore) on a Mac w/10.5.4 without a SIM card in.

    - Originally had 2.0.2 working fine.
    - Pwnaged to 2.1 using iTunes 8 on Mac whilst abroad.
    - Returned home and tried to Sync an old backup - stopped booting :rolleyes:
    - iTunes 7.7.1 complained the phone needed v8 to restore
    - Upgraded to v8, re-Pwnaged but got error 1600. Also received errors about not retrieving SIM information.
    - Restored factory firmware 2.1 which worked OK.
    - Force Quit iTunes Helper app using Activity Monitor, Quit iTunes 8.
    - Used QuickPwn (Mac).
    - iPhone works again.

    So, if Pwnage with custom firmware won't work, restore to official firmware and use QuickPwn. :)

    I seem to always have problems Syncing from backups if I upgrade to new firmware. Usually the phone is showing in iTunes but the actual phone screen shows the Apple logo with the spinning cog thing jammed endlessly, vibrating until the battery dies.
  11. chadamorrill macrumors 6502

    Sep 13, 2007
    Orlando, FL
    Same for me. I believe if you've already pwned once, you can restore without DFU mode.
  12. gkarris macrumors 604


    Dec 31, 2004
    "No escape from Reality..."
    I have an 8 Gig as a backup and can pwnage it in DFU mode, but when I try to load my 4 Gig (I use for everyday), I got the 1600. I just used "restore" (even when it wasn't pwned before) and it loaded and worked just fine.

    See if just "restore" works.
  13. cubbie5150 macrumors 6502a


    Mar 4, 2007
    Do you mean simply Option + Restore WITHOUT putting the iPhone into DFU Recovery mode? (and then select the custom firmware?)
  14. gkarris macrumors 604


    Dec 31, 2004
    "No escape from Reality..."
    Yes.. on my 4 Gig, my first pwnage on 2.0.1, I just used restore without DFU mode. I tried DFU mode on 2.1, and got the 1600. I just used restore without DFU mode and it works fine.

    Maybe it's a weird thing with the 4 Gigs and maybe some of the 8's.
  15. robogobo macrumors 6502


    Jun 6, 2005
    Sitting down facing front.
    I'm doing the restore without DFU now, seems to be going ok, no 1600 yet. I'm on an 8Gig first gen. Bootneuter screen.... rebooting....restoring from backup...reboot... bam. crash. While restoring it got stuck on the boot screen with the progress wheel spinning and two vibrations, over, and over, and over. I finally killed it and if I reconnect, iTunes will do a nomal sync with the iPhone buzzing every five seconds. Weird. I'll try it again and see what happens after the sync.
  16. XiiAoMao macrumors newbie


    Sep 8, 2008
    Well, same as mine too, however, i managed to solve it.
    Step 1: Download 2.1 firmware from -
    Step 2: Restart your computer, and immediately go to iTunes when started.
    Step 3: Plug iPhone to DFU mode. (Do not release the home and on/off button until iTunes detected your iPhone.)
    Step 4: iTunes will take over from here.

    Note: You might want to manually select the firmware instead of allowing iTunes to do so.:D
  17. lv99 macrumors newbie

    Sep 24, 2008
    quickpwn last step will walk you thru steps to put your iphone in DFU mode. or simpy do these;

    1) shutdown itunes (quickpwn do this very well - i hardly get 1600 with quickpwn), power off iphone
    2) hold HOME button 3 to 5 sec (i used windows xp clock for timing0
    3) press and hold both HOME + POWER for 10 sec
    4) release POWER and continue hold HOME until you see windows xp po up msg regarding USB device. at this time iphone screen should turn white. you can relase HOME button and wait for itunes to launch

Share This Page