Problem with JB on iPhone 4

Discussion in 'Jailbreaks and iOS Hacks' started by andrig, Apr 11, 2012.

  1. andrig macrumors newbie

    Joined:
    Feb 18, 2011
    #1
    Hi Guys,

    I'm trying to jailbreak an iPhone 4 without updating the baseband. I've done this a couple of times with other phones but this one is causing me problems.

    It's an iPhone 4, currently running 4.3.3. Firmware 04.10.01, model is A1332.

    I'm trying to update it to Unthethered 5.0.1 without updating the baseband, it uses Gevey unlock.

    I've both tried PwnageTool and Redsn0w to create custom IPSW. And it has created NO_BB_iPhone3,1_5.0.1_9A405_Restore.ipsw. But when I try to restore it with iTunes it gives me,

    "The iPhone could not be restored. This device isn't eligible for the requested build"

    I've tried three different computers, I have tried editing the host file so it blocks or accept Apple servers, both manually and using Tiny Umbrella. I've tried three different versions of iTunes. Tried it both with and without the phone in DFU mode.

    Any ideas?
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    Apple isn;t signing 5.0.1 anymore so you need shsh blobs and to do it and need to use redsn0w or sn0wbreeze. without shsh blobs you can not install 5.0.1 only 5.1
     

Share This Page