Problem with JDownloader (java based download manager)

Discussion in 'Mac Apps and Mac App Store' started by richisgame, Dec 22, 2008.

  1. richisgame macrumors newbie

    Joined:
    Sep 19, 2007
    #1
    Jdownloader (JD) will no longer load on my Macbook Pro.
    The last time I started it up, JD said it had updates, which it usually has every day (practically), but hadn't had any in about a week. Which was very odd. Typically when JD is done updating, the application launches again on its own. This time after installing the update(s), JD did not launch. And now it will not launch anymore at all. (I have my mac system up to date with the latest osx version and the latest version of java.) I tried downloading and reinstalling JD again, but that didn't help.

    When I try to use Appzapper (AZ), (to locate the files associated with JD so I can delete them too), AZ doesn't point to more than the application itself, and so I am not sure how to completely uninstall JD, so I can try a complete fresh install.

    I can't find any documentation on how to uninstall JD manually. I don't want to screw up my java on my machine, and so I don't know how deep I should try and dig. And I want to know for certain where JD's installed files are, so I can safely, manually, delete them.

    JD had been acting up on both my mac laptop and desktop. It was giving me errors on both machines when I tried to add netload links. I would get a "red" message in the download window, that the plugin was out of date. And like I said, JD used to update practically daily, and then did not do so for a week, even though I was expecting a netload update so those files could also be downloadable. But then at least Rapidshare and Megaupload files worked. But now since the last update JD wont even load anymore, so I can't download at all.

    Can anyone help me with this!? I sure do appreciate it.
     
  2. makowb macrumors member

    Joined:
    Jan 27, 2008
    #2
    I'm having the exact same issue...it started last night right after I had finished a download. I'm not sure what's causing it. I even downloaded an older version of Jdownloader and couldn't get it to work. The update certainly killed it.
     

Share This Page