Problem with Lan Speed...

fuzzai

macrumors member
Original poster
Nov 24, 2004
58
0
Canada
Computer is in the sig, 15" PB.

Problem - My LAN from MAC to PC is STUPID SLOW.

I use a wireless router, 11.b yeah b is slow. but NOT this slow. I can download from the internet, from the wireless connection at over 300k...

moving a file from the wireless network. say 3meg file takes 20min. a picture takes like to long man......

Now if i connect this PB directly into the router running at 100meg, its STILL SLOW.

the computer is up todate, im now running tiger with new update of x.2. Everything is up todate, i have fixed permissions many times, and i can't seem to figuer out what the problem is.

This is the only mac on the network, when i first got it, it worked great on jaguar, but one update i swear it went down the drain...if i remember right, it was after x.8 on that....i may be wrong..

wondering if anyone has any tips i may be able to try to get this thing working faster....thanks
 

fuzzai

macrumors member
Original poster
Nov 24, 2004
58
0
Canada
kingjr3 said:
Try a different protocol, such as FTP.
I can ftp fine...to the internet that is, i haven't tried making and ftp session with an xp box

but i really don't wanna let Windoze win this one :) it used to work! i just want it back to normal....
 

jeremy.king

macrumors 603
Jul 23, 2002
5,478
1
Fuquay Varina, NC
You don't need to enable FTP on the XP box, its already installed on your mac. You can enable it in the Sharing System Preference pane. Then use any old FTP client from the XP box to connect to your Mac. Some people have experienced much faster transfer rates using FTP instead of SMB. YMMV.

Good Luck.