Problem with List view in 10.5.2

Discussion in 'macOS' started by netnothing, Feb 11, 2008.

  1. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #1
    So, minor issue with List view in 10.5.2

    If you have a folder to the Dock for a folder that resides on another disk (in my case it is another internal disk in my mac pro), and set that folder to List view.

    If you run disk utility on that disk (which unmounts and remounts the disk), when you try to traverse the List view, you can't go beyond the top level of the folder. If you try to go into the subfolders, the Console logs show as:

    I have not tried waiting for an extended period yet to see if it fixes itself.....but there are 2 solutions so far:

    1) Remove the folders and re-add (painful)
    2) Restart the Dock (killall Dock)

    Anyone else want to test to confirm?

    -Kevin
     
  2. netnothing thread starter macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #2
    Can anyone else test this to confirm this behavior?

    -Kevin
     
  3. Frankenn macrumors newbie

    Joined:
    Oct 15, 2007
    #3
    I myself have tried to restart the dock several times (killall dock) without any problem at all..

    Unfortunately I still have some problems with the stability of my wireless network :( It was really a pain before I updated to 10.5.2 but I was hoping, that the problems would disapear totally after I updated.. I've tried a few times where I lost the wireless connection like it timed out. I never had these problems with tiger, not a single time. Does anyone know, if it would help to make a clean install of leopard? I updated from tiger to leopard without doing a fresh install, though I know that often a clean install give more stability than just to upgrade...
     

Share This Page