Problem with listening to headphone through my MBP

Discussion in 'MacBook Pro' started by jawad7, Jul 1, 2007.

  1. jawad7 macrumors member

    Joined:
    Nov 8, 2003
    #1
    I've got a MBP 2.16ghz Intel 2 Core Duo.

    Been absolutely perfect since i bought in when it came out in October. Noticed today that when i put some headphone in the socket there is no sound coming through the headphone and sound is still coming from the speakers. ive tried different headphones but still the same problem.

    anyone had a similiar problem? there's no setting on OS X that could've have been tampered with to disable the headphone jack?

    advice/suggestions much appreciated.
     
  2. Sbrocket macrumors 65816

    Sbrocket

    Joined:
    Jun 3, 2007
    Location:
    /dev/null
    #2
    Are you sure that you're plugging the headphones into the audio out/headphones jack and not the audio in line? The headphone jack is the one farthest from the display, right behind the ExpressCard/34 slot.
     
  3. jawad7 thread starter macrumors member

    Joined:
    Nov 8, 2003
    #3
    how strange...just restarted my MBP and it seems to work now. Guess that's the answer for a lot of things...restart and it will be alright. Cheers for the advice.
     
  4. Sbrocket macrumors 65816

    Sbrocket

    Joined:
    Jun 3, 2007
    Location:
    /dev/null
    #4
    Restarting does seem to help when all else fails and things don't seem to quite be working right. Needed a lot when you install a lot of badly debugged third-party software that uses low level kernel extensions and such, so don't do that. :)

    [/tangent]
     

Share This Page