Problem with macbook airport - invalid password !

Discussion in 'MacBook' started by me2hotty, Aug 29, 2008.

  1. me2hotty macrumors newbie

    Joined:
    Aug 28, 2008
    #1
    Hey i just bought a new macbook 2.4 ghz and i've been trying to connect to a wireless network through the airpoort. It's protected by a WPA2 and the password i'm entering is right, but i still get an invalid password!
    What's the problem ?
    I've tried changing the authorization from WPA1 to WPA2 and even WEP ! It's not getting me anywhere. What do I do ?
     
  2. caner macrumors newbie

    Joined:
    Jan 30, 2011
    #2
    sam issu after years

    Hi man !

    I am writing you from future :p 2011 and still i have the same problem with you.I just bought a macbook pro and still i couldnt connect to wifi, it says invalid password although it is right password.

    Please can you tell if you know the solution? i change every type of security wpa,wpa2 wep.... no its not working
     
  3. Macuser60 macrumors newbie

    Joined:
    May 5, 2011
    #3
    Possible solution to "invalid password" problem on airport

    I had this exact same problem. Here is what worked for me:

    I deleted all the network profiles in my network settings. Then I did a factory reset on my AirPort Express (google it for instructions), and set up the airport with a new network as if it were brand new. Voila!
     
  4. TenderBranson macrumors member

    Joined:
    Aug 9, 2003
    #4
    classic solution

    plugging it in and out works well too
     

Share This Page