Problem with macbook pro 2015 15''

Discussion in 'MacBook Pro' started by Panteliscun, Sep 10, 2015.

  1. Panteliscun macrumors newbie

    Joined:
    Sep 10, 2015
    #1
    Hello guys!
    I just bought a macbook pro 15'' for my studies. It is brand new, literally 3 days since I opened it.
    Everything was fine until I downloaded some games from the app store. Ι opened the first, Deer Humter, and I played for 10 - 15 minutes and suddenly it lags, everything in the screen is getting mixed up, almost like these old TV s when they didn't have signal, I don't remember how it's called in English and after 30 sec it closes all by itself and opened again. I thought it was the games problem but I opened the other games and same thing happened at almost all of them. Even with Skype! Do you guys have any idea about that?
    Thanks a lot in advance!
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    From what you've described, it sounds like a DOA GPU. Could you kindly photograph the screen issue so we can verify this, please?
     
  3. Panteliscun thread starter macrumors newbie

    Joined:
    Sep 10, 2015
    #3
    11994415_10205362686689014_609320216_n.jpg
     
  4. Panteliscun thread starter macrumors newbie

    Joined:
    Sep 10, 2015
  5. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #5
    Yep, that's a faulty Logic Board. Call Apple and send them the pictures, they'll replace it immediately for you. Sorry to hear your brand-new Mac is a little under the weather, but Apple will definitely resolve this without any quarrels! :)
     
  6. Panteliscun thread starter macrumors newbie

    Joined:
    Sep 10, 2015
    #6
    Thank you very much for helping me. Damn it is a 3 days old baby... That is so bad...
     
  7. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #7
    Your GPU is likely wonky. Defects can happen in all things mass produced.

    You have a warranty. Use it.
     

Share This Page