Problem with macbook pro (wont load after update)

Discussion in 'OS X El Capitan (10.11)' started by dqrf29, Sep 11, 2016.

  1. dqrf29 macrumors newbie

    Joined:
    Sep 11, 2016
    #1
    Hey guys, would appreciate some help with a problem I'm having.





    I have a late 2013 macbook pro 15 inches running El Capitan. Yesterday I was doing a regular update using Software Update and it restarted automatically after downloading (as it usually does). After the laptop turned on again the update installation bar came up and when it got to the end it got stuck. I kept it on during the whole night and the next morning it was still stuck. So I turned it off with the power button and turned it on again. It looked normal until I had to put the password for the username and click enter, then it got stuck again with the loading bar fully loaded, but it does't open the desktop, just stays stuck.




    I tried booting with safe mode using the shift key but the same thing happened. Also tried cmd R and reinstalling El Capitan (hopefully it didn't delete my files) but it didn't work, still got stuck at loading bar after putting password.. The other two options in the cmr R window thing are time machine (didn't back up because i'm stupid) and disk utility. In disk utility I tried repairing it with first aid but it said that there were no problems with the disk. But an odd thing is that the Macintosh HD drive is grey so you can't click it (as shown in the screenshot below)



    http://imgur.com/a/M854b



    Anyone have an idea how to fix this? Thanks in advance
     
  2. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    A couple of questions. HDD or SSD?

    You might also have it in a psuedo-Filevault mode (ie. It's CoreStorage)? Or FileVault it turned on? Might need to mount/unlock the main partition then do a check of that.

    Since tried recovery re-install, gut says drive is failing. Or, possibly cable failure: swapped drive fairly recently? Bad cable or loose?
     

Share This Page