Problem with macbook when using civ 5

Discussion in 'Mac Pro' started by BgBuckinChicken, Jun 22, 2011.

  1. BgBuckinChicken macrumors newbie

    Joined:
    Jun 6, 2010
    #1
    Well I was playing civ 5 on my laptop with out my main screen. After a while I plugged my laptop back into my auxiliary screen and for some reason it wont move back over. It just says on the laptop screen. Every other program can move between screens just fine, but not civ 5.

    I have tried restarting the game and computer already. I also tried plugging the laptop into the screen when the game was running and when it wasnt. None of these seem to work.

    Any help would be appreciated.
     
  2. goMac macrumors 603

    Joined:
    Apr 15, 2004
    #2
    Games don't have to move screens. In fact, I would be surprised if a lot do. This is something the programmer has to add. It's not something the system does automatically.

    Write the authors of Civ 5 and make a feature request.
     
  3. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
  4. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #4
    Ask in the Macbook forum, there are probably way more people there with experience about that. This is the Mac Pro forum. We don't have built-in screens.
     

Share This Page