problem with mail and gmail

Discussion in 'Mac Apps and Mac App Store' started by Paulshaqz, Jun 29, 2010.

  1. Paulshaqz macrumors 6502a

    Joined:
    Sep 10, 2009
    #1
    so yesterday when i was browsing gmail in my mail app it was working fine then all of a sudden it just stopped, so i tryed fixing around the problem and still couldn't get it to work so i deleted it and re added it back now it says, the user name or password is incorrect when i didn't change anything.

    anyone know how to resolve this?
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Your post is quite confusing.

    -What does "it just stopped" mean?
    -What does "fixing around the problem" mean?
    -What does "i deleted it" mean? You deleted what?
    -What does "re added it back" mean? What did you add back?
    -How can you say "i didn't change anything" when you clearly did change many things?
     
  3. Paulshaqz thread starter macrumors 6502a

    Joined:
    Sep 10, 2009
    #3
    i did was tried refreshing but it wouldn't do anything so when i deleted gmail off of mail and put it back it said user name and password is incorrect when i never changed tho's settings.
     
  4. model citizen macrumors member

    Joined:
    Oct 25, 2009
    #4
    was need you try accounts remove, mail app then to add again your gmail account.
     
  5. Paulshaqz thread starter macrumors 6502a

    Joined:
    Sep 10, 2009
    #5
    tryed that still ain't working.
     
  6. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    White Mntns, Arizona
    #6
  7. grim103 macrumors member

    Joined:
    Dec 17, 2009
    Location:
    USA
    #7
    if you are using POP3 then just go to ur actual gmail account and fix the settings? try that out.
     

Share This Page