Problem with Mail.app

Discussion in 'iPod touch Hacks' started by snverhallen, Oct 18, 2007.

  1. snverhallen macrumors 6502a

    Joined:
    Oct 17, 2007
    #1
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3A110a Safari/419.3)

    This is starting to frustrate me! For some reason I can't add a Gmail account in Mail.app (iPhone app). It first tells me if inwant to continue by not using SSL, so I say yes. The it works for a bit longer and tells me that it could not connect to pop.gmail.com. I have tryed everything, from turning SSL off to turning POP on and off. I have even restored my iPod in hope that something went wrong in the installation of Mail.app. What should I do? By the way I jailbroke and installed my apps via iJailBreak.

    Thanks in advance,

    snverhallen
     
  2. Oliver G macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
  3. madmaxmedia macrumors 68030

    Joined:
    Dec 17, 2003
    Location:
    Los Angeles, CA
    #3
    Not sure why, it should work fine. I can access my GMail (but can't access my Yahoo account.)

    Maybe try setting it up manually just to see what happens? (the 'Other' option)
     
  4. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #4
    You need to enable POP in your gmail settings page...once I did that it worked perfectly...
     

Share This Page