Problem with Mail && attachments

Discussion in 'OS X El Capitan (10.11)' started by dkotanid, Sep 3, 2015.

  1. dkotanid macrumors newbie

    Joined:
    Jul 16, 2010
    Location:
    Greece
    #1
    Since Yosemite i have a bug on mail and it follows me to os x 10.11 (all public betas). When in a mail are attachments i cant open it with double click. I need at least 4 clicks in every attached file. When i try to save them all from the icon on mail attachments, it just save the first of all files...and only this one. If i do save attachments from menu bar it works fine. I rebuild mail and i repair mail (delete index files...in Library and so on), but still not resolved. I don't know if anyone have the same experience.
     
  2. thekayman macrumors 6502

    Joined:
    Oct 23, 2014
    #2
    Not quite the same, but when I try to drag an attachement from an email to the desktop or into a Finder folder, it doesn't work from the first try. Like you, I had the same problem in Yosemite. I also have some issues with Safari carried over from Yosemite, and that's why as soon as El Capitan is out of beta I plan to do a clean install.
     
  3. dkotanid thread starter macrumors newbie

    Joined:
    Jul 16, 2010
    Location:
    Greece
    #3
    I am thinking to do the same like you. Clean install if 10.11 is out! I wrote to apple, i hope they will solve in the final version the problem, so that we can avoid doing clean install. Lets hope!
     
  4. jamesarm97 macrumors 65816

    Joined:
    Sep 29, 2006
    #4
    I have been having serious mail issues since the last beta update. Mail indexing keeps needing repair but now Mail is stuck always trying to fix something and takes 250% cpu and instantly grabs 20gig+ memory and things come to a crawl. No matter how many times I try and repair the computer ends up shutting down if I don't stop mail first.
     

Share This Page