Problem with Mail.

Discussion in 'Mac Apps and Mac App Store' started by you-of-eh, Feb 28, 2011.

  1. you-of-eh macrumors member

    Joined:
    Jul 29, 2010
    #1
    Something is wrong with my Mail app. It's acting like it has a virus. It's no longer picking up any of my new emails from my gmail account and it has the sideways lightning bolt thing next to my inbox. If you look at the screen shot that I attached you will see a "Recovered Messages" folder. For some reason that folder has over 300 copies of the last email that I sent. I try to delete them and they just immediately reappear. The thing is, my actual gmail account is functioning fine. Any ideas? Should I just reinstall Mail?
     

    Attached Files:

  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    The lightning bolt means there is a problem with your settings. Fix your settings and it should go away.
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Did you try sending a large email attachment from this account? Quit Mail. Use this trick to show all files in Finder, and navigate to ~/Library/Mail. Delete the .OfflineCache item, and reopen Mail. If this fixed your issue, re-run the Terminal command to re-hide the hidden folders, and in your Mail preferences, disable "Store draft messages on server" under Mailbox Behaviors for the affected account.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    There are no viruses in the wild that can run on Mac OS X.
     
  5. H00513R macrumors 6502a

    H00513R

    Joined:
    Mar 12, 2010
    Location:
    Indiana
    #5
    Gmail was having problems today too. People were finding a lot of missing information in their accounts.
     
  6. you-of-eh thread starter macrumors member

    Joined:
    Jul 29, 2010
    #6
    Actually, yes. The last email I sent (the one that is copied over 300 times) was an email with 8 pictures attached and was 30.4MB. I'll try what you've suggested. Thanks.
     
  7. you-of-eh thread starter macrumors member

    Joined:
    Jul 29, 2010
    #7
    Okay I tried going into Library/Mail and deleting the Recovered Messages folder shown below. But it just reappeared with all its contents when I started Mail. I'm not entirely sure what you meant by the .OfflineCache item but I did delete a folder with that extension in -Library/Mail/IMAP-emailname@IMAP.gmail.com. I assume that was what you were referring to. However, that didn't seem to have any effect.
     

    Attached Files:

  8. junker macrumors 6502

    junker

    Joined:
    Jul 3, 2006
    Location:
    An obtuse corner of the Triangle
    #8
    I'm currently dealing with a similiar issue with Entourage 2008!

    I can no longer receive emails from gmail either. I've since adjusted something (not quite ure anymore, as I've gone back a forth testing things out) wherein I'm now re-downloading hundreds of emails every time I connect... all from 2007-2009

    Last week or so, I basically lost the ability to have my mail on my new iMac and iphone 4 sync - giving me a copy on both. Suddenly, I would only get it on one and not the other and vice versa.

    I can still receive email on the iphone and browser gmail (if I send a test email) but nothing on the imac (even if I check it first)

    Any thoughts?

    BTW, if the mod think I should've started a new thread please do so, but I thought this might integrate.
     

Share This Page