Problem with Mail

Discussion in 'iPhone' started by xkRoWx, Mar 22, 2009.

  1. xkRoWx macrumors regular

    xkRoWx

    Joined:
    Oct 15, 2007
    Location:
    Canada
    #1
    I've been using GMail for quite a while, and for the last couple of weeks, iPhone Mail app have failed to connect to imap.gmail.com

    I have checked everything from my Mail app on the MacBook to everything else from the Mail app on the iPhone itself. Nothing has been altered, it just stopped working one day.

    Anybody experiencing the same problem as me?
     
  2. PoitNarf macrumors 65816

    PoitNarf

    Joined:
    May 28, 2007
    Location:
    Northern NJ
    #2
    Have you double checked your settings in gmail itself?
     
  3. superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
  4. xkRoWx thread starter macrumors regular

    xkRoWx

    Joined:
    Oct 15, 2007
    Location:
    Canada
  5. superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
  6. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #6
    Same exact thing happens to me! The fix is just going into mail and deactivating the account, then activating it again and thats it!
     
  7. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #7
    Same exact thing happens to me! The fix is just going into mail and deactivating the account, then activating it again and thats it!
     

Share This Page