Problem with MIDI through Lexicon Omega

Discussion in 'Digital Audio' started by aussiejames, Aug 2, 2007.

  1. aussiejames macrumors member

    Joined:
    Jul 2, 2007
    Location:
    Sydney, Australia
    #1
    Hi,

    I'm using a Lexicon Omega with a Macbook Pro. I'm having trouble getting my keyboard to work with any programs that use midi.

    I've got a midi cable from the midi out port of my keyboard going to the midi in port of the omega, and obviousy USB from the omega into the mac. I ave got no mics plugged in, and no monitors pluged in. The MIDI is the only thing going into the omega.

    The mac recognises the omega, even as a midi device. But when i play notes on the keyboard, it doesn't register in any program. I've searched far and wide for anyone with the same problem to no avail.

    Can anyone help??

    Lachlan
     
  2. liquidjimmy macrumors newbie

    Joined:
    Feb 15, 2008
    #2
    lexicon

    Hi there
    i am also having trouble with my lexicon omega and mac
    have you tried using the cubase software that comes with the lexicon
    you can switch the driver that cubase uses in the
    device tab
    device setup
    vst audio system
    then pick the correct lexicon driver
    its all on the lexicon set up cd in pdf files
    i am not very familiar with cubase and i had the same problem with my mics and guitar cubase found the lexicon but i could not get any response
    i played with all the buttons in the cubase program until finally i was able to record something although i have not been able to repeat this process
    i am finding it very hard as a newbee to mac, lexicon omega and cubase
    i think it will take some time lol
     

Share This Page