Problem with MobileMe hosting and GoDaddy Domain

Discussion in 'Web Design and Development' started by techie4life, Dec 9, 2009.

  1. techie4life macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    Georgia
    #1
    I have held a personal photography website for almost two years now using GoDaddy for my domain and MobileMe for my hosting. Just recently, I get a "Not found" error from MobileMe when trying to access my website (www.zauche.com) I checked GoDaddy and none of the CNAME settings or anything else has changed, but the site can still be accessed via zauche.com (no www). I have GoDaddy set up where it will forward www.zauche.com to my welcome page, but it isn't working. Any ideas?
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Sounds like a GoDaddy question. Have you tried contacting them about it?
     
  3. techie4life thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    Georgia
    #3
    Not yet, I wanted to check on here first because I've had several questions answered quickly in the past. I guess I'll have to go through the hassle of explaining the situation to them if I don't get any responses on here.
     
  4. techie4life thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    Georgia
    #5
  5. rickiac macrumors newbie

    Joined:
    Dec 10, 2007
    #6
    Do you have the index file in the correct directory (root dir)?
     
  6. techie4life thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    Georgia
    #7
    I'm somewhat of a web design noob, so I have to admit that I don't quite understand what you're asking.
     
  7. techie4life thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    Georgia
    #8
    I called GoDaddy and talked with them about the problem. The guy helping me put me on hold and researched my account some. He said that the problem was the fact that I had two CNAME records pointing to web.me.com, a "www" and a "www.zauche.com" He removed the latter one and was very confident that this would fix the problem. He said that it could take up to 24 hours to take effect, etc...well over 24 hours later, the problem isn't fixed. Any ideas? www.zauche.com leads to a MobileMe "Not found" page, while zauche.com forwards properly to www.zauche.com/Brandon_Zauche_Photography/Welcome.html

    All I need is for www.zauche.com to forward correctly.
     
  8. Unique Visuals macrumors regular

    Joined:
    Mar 17, 2007
    Location:
    In the woods
    #9
    It believe it needs to point to web.me.com/insert your user name here/
    check this page for further info. Also it looks like the welcome.html should be renamed to index.html

    http://support.apple.com/kb/HT2637
     
  9. SchneiderMan macrumors G3

    SchneiderMan

    Joined:
    May 25, 2008
    Location:
    Apple state
    #10
    I had similar problems, called GoDaddy and they fixed it for me, you should talk to them again. It's a minor issue and will be very easy to fix.
     
  10. techie4life thread starter macrumors 6502

    Joined:
    Jul 19, 2007
    Location:
    Georgia
    #11
    Well I messed around with it some more, and it works now! I'm not sure what change made the progress, but I took several recommendations and tried them out. Thanks for the help!
     
  11. skkyup, Jan 11, 2010
    Last edited: Jan 26, 2011

    skkyup macrumors newbie

    Joined:
    Jan 11, 2010
    #12
    No Mobile Access from iPhones & Blackberrys

    I use mobileme/Dotmac and have just noticed around 10-2009 that all my url's that worked for years on smart phones have now stopped.

    I have three GoDaddy domains that forward just fine with www & without in IE/Firefox/Safari.

    They do not from a Smart Phone.

    All sites use the index.html format from their root.



    zauche.com Browser No / Smart Phone No

    www.zauche.com Works fine from Both.
     

Share This Page