Problem with my 1.1.1 jailbroken Ipod touch, help would be appreciated!

Discussion in 'iPod touch Hacks' started by skull333, Mar 28, 2008.

  1. skull333 macrumors newbie

    Joined:
    Mar 28, 2008
    #1
    Alright this is my first post, but i've been reading this forums since the Fall of 07.. just to give you background.

    So I bought my ipod back in the fall, and i've been here since the beginning of the jailbreak process. I'm no dummy to this at all... i think..

    anyway, my ipod which has been running the 1.1.1 firmware ever since right now. However, after about 5 months of running a flawlessly jailbroken 1.1.1 ipod touch, itunes would not recognize it anymore...

    I even tried a forced restore... when the ipod gets to the image of the itunes symbol and the cable to plug it in, itunes still doesn't even recognize it. my ipod is currently synced to my macbook.

    I even went as far as trying to hook it up to a pc and a dell laptop, none of the computers recognized my ipod. I even switched cables!

    So does anybody have any suggestions or advice for me?
    I would be so grateful if somebody could help me. Thanks
     
  2. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #2
    Have you tried restarting your computer?
     
  3. skull333 thread starter macrumors newbie

    Joined:
    Mar 28, 2008
    #3
    hey, yeah lol. i've restarted the ipod, the macbook, even reinstalled itunes.
    thanks for your reply,

    anybody have a solution to this?

    thanks
     
  4. ipodtoucher macrumors 68000

    ipodtoucher

    Joined:
    Sep 13, 2007
    Location:
    Cedar Park, TX
    #4
    Umm ok i know you tried to force restore but how did you do it? there are at least two ways...

    Hold "Sleep" and "Home" until it shuts off and then back on, and when you see the Apple logo, let go of "Sleep" but continue to hold "Home"

    or

    Turn it off by holding "Sleep" and "Home" but let go of both buttons when it shuts off, then hold "Home" while plugging it into the computer.

    Hope this helps, if not i don't know what to tell you...
     
  5. skull333 thread starter macrumors newbie

    Joined:
    Mar 28, 2008
    #5
    yeah i tried both restores, at least 5 times each...

    I even reset the settings on my ipod under general settings, where it erases the music and stuff.

    I really wished there was a way to restore without a computer, but i read that itunes has the software necessary to do a restore, so a computerless restore is impossible

    Do you think I can take it to a electronics store for them to help me? I know I cant take it to an Apple store, cause I voided the warranty... but maybe a Best Buy?

    Thanks
     
  6. skull333 thread starter macrumors newbie

    Joined:
    Mar 28, 2008
  7. ipodmaster macrumors newbie

    Joined:
    Nov 14, 2007
    #7
    just going out on a wild tangent here but have you tried restarting your computer?
     
  8. lofight macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
    #8
    I've had the same problem and i tried loads of things, and after trying very hard, something worked, i don't remember what.. I also have had lots of problems with getting into DFU mode, and now i'm not able anymore to get into it... At this moment i'm a little afraid to jailbreak it, because things got quite messed up..
     
  9. skull333 thread starter macrumors newbie

    Joined:
    Mar 28, 2008
    #9
    yeah i've restarted my computer. Hm.. I guess i'll keep trying to plug it in...

    does anyone know if I can use an SSH client to remove the jailbreak? because I think that whats causing my itunes to not recognize the ipod. So maybe I could remove the registry keys of the jailbreak... kinda doubt it though
     
  10. ipodtouchpros macrumors member

    ipodtouchpros

    Joined:
    Feb 23, 2008
    Location:
    AZ
    #10
    This has happened to me before except i could plug it in to my friends comp and restore it. You probably didnt uninstall itunes correctly. You have to install the windows installer cleanup and delete anything to do with apple or iPod anything to do with i. Then reinstall iTunes 7.5 and it SHOULD recognize your iPod. I hope this helps!
     
  11. skull333 thread starter macrumors newbie

    Joined:
    Mar 28, 2008
    #11
    Ugh, Yeah, well I didn't use windows cleanup, cause i'm on a mac. But i'm pretty sure I did a complete uninstall. I even deleted the receipts for itunes. i used spotlight or searchlight whatever to find anything to do with itunes.

    I installed a older version of itunes, didn't work So i reinstalled the current itunes again, didn't work

    I'll keep trying different versions

    Thanks
     
  12. skull333 thread starter macrumors newbie

    Joined:
    Mar 28, 2008
    #12
    Wow... alright sorry guys, I found the problem and it was completely unrelated to software issues.

    For some reason, the pins on the bottom of my ipod touch are somehow malfunctioning, causing it to not be readable by the computer. I figured this out of frustration. I just kind of plugged the cable in and pushed it with a little more force, then surprisingly, the ipod showed up in iTunes for a brief second. I applied more pressure and had to hold it there for 10 minutes in order to restore my iPod..

    ha...

    Sorry for the inconvenience, thanks for all your help though, really appreciated it.
     

Share This Page