Problem with my 4.2.1 3G

Discussion in 'Jailbreaks and iOS Hacks' started by IphoneGuy4daBay, Oct 23, 2011.

  1. IphoneGuy4daBay macrumors newbie

    Joined:
    Jan 14, 2011
    #1
    Hey guys, at one point I considered myself decent at this stuff but its been about a year since I messed around with anything and now I got a larger phone and tried to switch over and heres what happened.

    I was running 4.2.1 jailbroken and unlocked on the new phone to test it out, its a 3G.

    I stupidly reset it thru the settings. I have the 6.15 baseband and Ive its now stuck on the apple logo. Ive tried resoring thru Itunes with custom firmware, regular firmware, Ive tried re jailbreaking thur redsnow. I did this before awhile back and cannot remember the procedure to fix it.

    I can get it into DFU and get it to START the jailbreak but it stops at "patching kernal" ....

    Someone refresh my memory..... HELP!
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Www.iclarified.com and redmondpie.com have all step by step tutorial for you on this.
     
  3. IphoneGuy4daBay thread starter macrumors newbie

    Joined:
    Jan 14, 2011
    #3
    Ive tried searching on the topic on Iclarified but can't seem to find a specific tutorial..?
     

Share This Page